Remember me forgets me

Feedback, comments, and suggestions for the website
User avatar
Synthpeter
Posts: 233
Joined: Sat Dec 17, 2016 8:42 pm
Location: Sweden
Contact:

Remember me forgets me

Postby Synthpeter » Mon Jan 09, 2017 7:01 pm

Am I the only one who keep having to log in each day?
It seems to be only this site that insists on me logging in each time.
Chrome remembers the login for me so it's just a matter of clicking Log In, but I'm curious why the site keeps forgetting me. I'm not blocking cookies.

User avatar
kman
Site Admin
Posts: 4223
Joined: Thu Jan 13, 2005 8:07 pm
Location: Charlotte, NC
Contact:

Re: Remember me forgets me

Postby kman » Mon Jan 09, 2017 9:08 pm

The remember me feature has working fine for me for a while. But here are a couple of troubleshooting suggestions...

1. Try deleting any cookies you have for mreinfo.com - it might just be a bad cookie.
2. Try a different browser...just for kicks

If neither of those works, we can dig a little deeper.

User avatar
Synthpeter
Posts: 233
Joined: Sat Dec 17, 2016 8:42 pm
Location: Sweden
Contact:

Re: Remember me forgets me

Postby Synthpeter » Sat Feb 11, 2017 4:55 pm

This problem still comes and goes.
I got it a couple of times today and something I did today was that I visited the site from 3 different devices (android phone, windows pc, linux pc).
Maybe the site gets confused when I keep logging in from different machines?
I'm pretty sure I've been able to do the same on another phpBB site without problems, but I wouldn't bet my life on it...

User avatar
Synthpeter
Posts: 233
Joined: Sat Dec 17, 2016 8:42 pm
Location: Sweden
Contact:

Re: Remember me forgets me

Postby Synthpeter » Sun Mar 19, 2017 5:26 pm

Still getting this every now and then.
I noticed that when I'm not automatically logged in and check the cookies for mreinfo.com, this cookie is empty: phpbb3_ggxau_k

User avatar
SNiiP3R
Posts: 419
Joined: Mon Aug 01, 2016 4:10 pm
Location: US

Re: Remember me forgets me

Postby SNiiP3R » Sun Mar 19, 2017 7:01 pm

I only get this problem on my mobile devices, mostly on my phone. The IP on my phone is not static, so maybe that's why ?
US & International MRE store, http://www.mrezone.com

User avatar
Synthpeter
Posts: 233
Joined: Sat Dec 17, 2016 8:42 pm
Location: Sweden
Contact:

Re: Remember me forgets me

Postby Synthpeter » Mon Apr 24, 2017 5:41 pm

I don't know a thing about phpBB and not much about webservers in general, but is there a chance the cookies aren't set properly?
This forum is at http://www.mreinfo.com
The <blabla> is my edit :)
One of the cookies are:

Code: Select all

Name:   phpbb3_ggxau_k
Content:   <blabla>
Domain:   .mreinfo.com
Path:   /


They all have just .mreinfo.com as domain.

Is this correct?
If so, is there a redirect going on that could confuse the cookie thing?
(not sure in which direction the redirect would be as I don't keep track of how I get here, but I think I usually enter the www-part in the URLs is Chrome does its autocomplete thing)
I'm still being forced to log in every now and then, no real change, sometimes once per day, sometimes not in a few days.
While it's not really more than an annoyance, it is still annoying :) Partly because I'd like to know why it doesn't work :P


Return to “MREInfo Site Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest