The site is

Feedback, comments, and suggestions for the website
User avatar
dirtbag
Posts: 1367
Joined: Wed Oct 12, 2005 7:56 pm
Location: central coast,california

The site is

Postby dirtbag » Mon Jul 28, 2014 1:11 pm

slooooooooow today, 25 seconds to load a page!
Avid practitioner of the martial art: KLIK-PAO

User avatar
Norton
Posts: 539
Joined: Sat May 31, 2014 11:50 am
Location: The Old Dominion

Re: The site is

Postby Norton » Mon Jul 28, 2014 5:08 pm

Very slow for me also

User avatar
steve1989
Posts: 1079
Joined: Sat Dec 18, 2010 7:32 pm
eBay name: :D
Location: Central Florida
Contact:

Re: The site is

Postby steve1989 » Mon Jul 28, 2014 7:22 pm

Just did a review in the Other Ration's section - it took me about 30 minutes to load 17 photos.

I hope everything's going to okay soon on the site!
What is the oldest thing you've ever eaten?

User avatar
rattattoo
Posts: 290
Joined: Mon Feb 10, 2014 9:20 pm

Re: The site is

Postby rattattoo » Mon Jul 28, 2014 7:51 pm

Just took a minute-10 to sign in and reload this to comment

User avatar
RockyRaab
Posts: 458
Joined: Mon Aug 26, 2013 11:57 am
Location: Ogden, Utah

Re: The site is

Postby RockyRaab » Tue Jul 29, 2014 9:06 am

Ditto. It's been slow to load for about ten days now. This morning, I timed several actions. From mouse click to page change took from 12 to 65 seconds. For reference, with my desktop and ISP. I normally get near instantaneous (less than one second) page changes on all other websites.
Cleverly disguised as a responsible adult.

User avatar
RockyRaab
Posts: 458
Joined: Mon Aug 26, 2013 11:57 am
Location: Ogden, Utah

Re: The site is

Postby RockyRaab » Tue Jul 29, 2014 4:07 pm

I don't know if admin did anything, but response time is much better this afternoon. Most pages load in about 5 seconds, and a reply I made took only 10.
Cleverly disguised as a responsible adult.

User avatar
housil
Moderator
Posts: 4837
Joined: Tue Oct 24, 2006 7:04 am
Location: Germany, Bavaria
Contact:

Re: The site is

Postby housil » Tue Jul 29, 2014 5:17 pm

He has sent a ticket to the provider.

User avatar
Bypah
Posts: 1628
Joined: Mon May 26, 2008 8:44 pm
Location: Oklahoma, Tornado alley

Re: The site is

Postby Bypah » Wed Jul 30, 2014 2:38 am

OKC...reporting it is sloooooooooooooooooowwwwww!
:shock: :roll:
"Live long and prosper..."

User avatar
kman
Site Admin
Posts: 4223
Joined: Thu Jan 13, 2005 8:07 pm
Location: Charlotte, NC
Contact:

Re: The site is

Postby kman » Wed Jul 30, 2014 9:55 pm

Hi guys. I reported the problem to the server hosting company and at first, things seemed to get better but it looks like it hasn't stuck...it's back to being slow a lot of the time. To make matters worse, it seems to be dead-slow (30+ seconds to load a page) in the morning/afternoon (when I'm at work and can't report the problem) and then in the evening when I can finally spend some quality time troubleshooting the issue, it seems to speed back up...so when I report the problem they say, "What problem? It's fast for us."

But be assured I'm still working on it and trying to get us moved to a server that's not quite so overloaded!

User avatar
dirtbag
Posts: 1367
Joined: Wed Oct 12, 2005 7:56 pm
Location: central coast,california

Re: The site is

Postby dirtbag » Thu Jul 31, 2014 7:20 pm

Much faster now, @ 1625 PST
Avid practitioner of the martial art: KLIK-PAO


Return to “MREInfo Site Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest